Darkly Labs Community

Trouble with z-axis

Hi everybody, 

For the last few days, I’ve been getting a weird drop in z-axis. I set the file to cut at 11.5 mm (3mm material on 10mm base), and it runs way lower than that, with the Air Assist nozzle almost scraping the material surface. On one job, it ran the first pass at normal height, then dropped down on the second pass (even though the pass depth was 0). (I say “drop,” but it’s moving there under power, not falling.) Now, it’s starting a job at the lower height. Of course, this means the material is burnt and the kerf is huge. I changed the z value, and the laser does seem to move up and down normally. I’ve checked the tool offset value, and it’s still input and correct. I don’t know what else to try. 

Any ideas how to fix the wandering z? 

Thanks,

Nathan

Hi Nathan,

I would recommend trying these troubleshooting steps:

https://darklylabs.zendesk.com/hc/en-us/articles/115005377727-Laser-Z-Axis-Up-Down-Binding-

and/or

https://darklylabs.zendesk.com/hc/en-us/articles/115000399572-Reconnecting-Laser-Head-Belt

 

Jeremy

Thanks, Jeremy. I’d seen that binding page but didn’t think it applied, since the laser was homing at the right height, but it stopped doing that tonight. I’ve run the z code and lubed up the wheel, and it seems to be running correctly, but it was random before, so we’ll see. Thanks for the recommendation!

Update: Well, maybe not. It worked for a few minutes, now it’s homing level with the carriage instead of above it. I’ve tried lubing a bit more, no luck. :( 

Update 2: I think I figured it out. The fan on top of the laser was just slightly misaligned, and it was randomly preventing the laser from rising all the way up. However, LaserWeb thought the laser was moving (so it’d think the laser was at z = 60mm), so when it homed, it would now be lower than it should be. I realigned the fan, and the laser seems to be moving freely now. Fingers crossed! 

Nathan