Darkly Labs Community

The laser doesn't work

Hi all,

I received my emblaser 2 yesterday. I was really excited to start to work with it. 

I get up earlier today to learn and work with the emblaser but now i’m a little bit disappointing.
Everything works… exept the laser. I started with the first tutorial (spirograph) but the laser just isn’t cutting. He follows the design and there is a light but no laser. Can anybody help me? What am I doing wrong?
I’ve searched for answers on this forum and on the internet but nobody seems to have the same problem…

Thanks!

Hi Dorien,

I presume you have pressed the button on the right hand side of the machine, it doesn’t tell you anywhere in the instructions that this is necessary but the laser won’t come on unless this button glows.

If it won’t come on then it is down to the machine not being quite level. We have had this problem and we always place it in the same place on our workbench but sometimes the front right hand corner needs some packing under it and other times it works fine without. The corner micro switches are very sensitive. In our case a piece of the plywood from the spirograph exercise works fine most of the time.

Good luck.

 

Ralph

Hi Ralph,

Thanks for your response.

Yes the button on the right hand side is on and glows. 

I haven’t tested it, because I’m not home for 2 days, but I’ll be surprised if the problem lies with the machine not being quite level. The emblaser is placed on a very solid table. But I will give it a try. 

When I see the you-tube-films about the emblaser I see a strong laser light and that’s not what I see with my laser. 

The light that I see, Is that a kind of ‘guiding light’? 

Kind Regards,

Dorien

If the button glows then the laser should work. If you have air assist try removing the nozzle, it might be blocking the beam. The ‘guiding light’ will be seen if you click on the ‘check size’ button on the Control tab. 

Hope you get going soon. 

Ralph

Before trying the spirograph tutorial, you DID do the laser calibration process? That is an important step!

I did the calibration but without a laser it isn’t very helpful…

But…the problem is solved! I replaced the ‘rubber funnel’ of the air assist with the original one and now the laser works. 

Thank you for the advice!

I was a little bit to early with celebrating.

I tried to cut MDF 3mm but the laser doesn’t cut through the plate. I tried a lot of things but I don’t know what I’m doing wrong.

What can be the problem? I imported the Gcode and did the calibration. 

How can I adjust the lens? Sometimes I read on this forum things about adjusting the lens but I don’t find how I can do that. 

 

 

Hi Dorien,

The lens focus can only be adjusted by software. You need to run the calibration and then set the value of the thinnest line as mentioned in the instructions. 

Ralph

Hi Ralph,

Thanks for the answer. 

I did the calibration as mentioned in the instructions. But why the emblaser doesn’t cut through MDF 3mm with the settings of the material database. I also tried cardboard and also the emblaser doesn’t cut through the material…

I’m getting frustrated and disappointed because I can’t find the problem. 

Dorien

Hi Dorien,

If you post some pictures of the results you have achieved we will be able to better advise you.

The settings provided by Darkly Labs are “best case scenario” settings. You will have to perform many many tests to find the best settings for the type and brand of mdf you are using in your non-laboratory conditions. I haven’t yet cut mdf but I know there are other threads on here which you can search for which will provide you some recommended real-life settings. 

If your machine is indeed faulty and you are not getting any lines appear on your mdf at all then I recommend you lodge a request with darkly labs. They have incredible customer support which they mainly provide on a one-to-one basis and not via the forums.

Jeremy

Hi Dorian, when you used the material database settings, did you change the height to 13 to account for the cutting mats?

If you use the database setting for cutting 3mm, its height is set to 3mm and will not work. 

Since I always use the cutting mats, I have changed all the settings in the database by adding 10mm to all of them.

 

Cam