Darkly Labs Community

Stopping during engrave

HI,

Since my upgrade to 0.8.03 (was running 0.7.xx before last week) I have an issue with the laser head stopping at random.

It has happened on various files and checks on the USB devices show that the port is still connected and working.

The console does not show the disconnection - still says “Ready” and if I physically disconnect the cable, it goes to “Disconnected” so I know the the port is recognising the device.

Am running Windows 10 Home.

Would appreciate any assistance please as I am in the middle of a job for a customer.

 

Thanks

 

Steve

Hi Steve,

Can you tell me if there are any messages reported in the ‘Console’ window when this happens?

Let’s also see whether LightBurn have any suggestions on this.

Hi Domenic,

 

No messages other than this -

File not found: /sd/focusdata.txt

I can’t think of anything significant that has changed in the way the comms are handled.

Here’s our version archive: https://drive.google.com/open?id=1j8Z0gfKS0ert7n0qnN05W5aimU6Fontm

Can you install 0.7.04 and see if the connection issue stops?  I’m just trying to rule out it being a coincidence that this started happening with the update.

Ok,

 

Will do.  By the way was is the sd/focusdata.txt file not found error?

 

Steve

That’s looking for camera calibration data on the SD card. It’s not an issue - likely just means you haven’t calibrated the workspace camera.

Hi,

I had tried 2 computers with the same result so I had ruled that out as a possibility but after downgrading the software and having the same issue tried a 3rd machine and that is working fine.

 

Thanks

Is there a difference in the O/S between the machines?

 

I know that Windows has options for USB power saving, and these are often enabled on laptops, and some Dell machines. Is this a possibility?