Darkly Labs Community

"Return To Finish Position" will not turn off

Version 0.9.14 on Windows and Linux, Emblaser Core machine. Turning the “Return To Finish Position” switch On or Off generates exactly the same Gcode. My expectation is that turning it “Off” would leave the laser head in its last position, not generate a travel to the Finish Position, exactly the same as having it turned “On”. After being confused by the laser’s continued homing after jobs, despite changing this option, I drew a simple square, hit “Save GCode”, changed the “Return To Finish Position” option, saved the Gcode again, and compared the two files. They were identical, which fitted with what I observed on the laser.https://forum.lightburnsoftware.com/t/return-to-finish-position-will-not-turn-off/18401Lightburn response: ightBurn Oz July 3 You have an Emblaser. Darkly labs insisted that the machine always return to the designated finish position, whether you want it to or not. I would petition them to allow me to change it.

Hi Andrew,

I have replied directly to your support ticket and will assist you further there.

I can confirm that it is possible to change the ‘Finish Position’ from the Device Settings in Lightburn 9.14 and it is working correctly on my machine.

 

Best regards,

 

Lliam

Customer Support Team

D A R K L Y    L A B S

d a r k l y l a b s . c o m