Objects shifting while cutting after Working fine previously

I recently upgraded my software to 1.3.01 and I am having a really annoying issue. I am engraving signs on 1.6mm BF Plastics Laser XT plus 2 color (red cap and white core). I engraved one sign and it came out perfect, and before I started the next one I did an edit and removed a filled border around the sign. When I wen to engrave the next sign, after correctly engraving the logo and some text everything seemed to shift right about a half inch and lower by about the same in the middle of the job… I tried a bunch of things including rebuilding the file from scratch re importing the .DXF. The preview looks fine but when I start the job it engraves the first text fine but then shifts. So I tried deleting the text I imported with the DXF and re made it in Lightburn (it was no different than the text was after importing), and saved and closed the file and Lightburn and re opened both. Then I and a test run on cardboard and it was perfect, so I cued up another piece of plastic and this time it did the text perfect and shifted when it got to the logo. This is driving me crazy, not to mention I have now wasted about 40 bucks worth of materiel…and I am reluctant to try it again even if I get a good test burn. I have never had this problem before using the same techniques. My Emblaser 2 is one from the original run. I updated the firmware when I upgraded to Lightburn a few years ago but not since then.
The first picture is the recent attempt…I aborted once I saw it was wrong. The text is perfect but the logo has shifted right. The lower picture is the original failure…you can see that the middle text group shifted and then all the lining shifted also. Last pic is my test run on cardboard…I aborted once it looked good.


This is very likely an issue with your settings. It appears that a fast motion is causing the Emblaser to loose it’s position.

Can you please check that the ‘Fast Whitespace Scan’ value in Edit > Device Settings is set to 4000mm/min or lower.
Next, please check that the Speed value in the Move tab is set to 4000mm/min or less.

Lastly, please email the file to help@darklylabs.com and we can check that all layer speeds are within acceptable limits.

If you do another test on cardboard, please adjust the power setting only - not the speed.

Let me know how you go!


Thanks for the quick response. I updated the controller software and was doing another test run when you answered. You hit it right…I was cranking the fast whitespace scan level up to 11000 mm/min. The speed value on the move tab was at 6000…I didn’t change that. I will lower them both to 4000. My layer speed was 900mm/min for the line and fill and 1100mm/min to trace outlines for alignment so I don’t think those are an issue. Thanks for the help and I will post the results!

1 Like

Update: Changed all the settings to 4k as you advised, and did a test run on cardboard…worked perfectly. I am ordering more materiel to burn the actual sign. I will update with the result.