Darkly Labs Community

New Aperture Nozzle

I bought my emblaser 2 at the very end of Oct and it didn’t have the New Aperture Nozzle for the air assist but it was shown in the manual.

I ordered one to try out and it’s a million times better at keeping plywood clean from some burn marks. I highly recommend this $10 upgrade.

https://darklylabs.com/product/aperture-nozzle/

1 Like

Yep I agree. 

ordered, keenly awaiting delivery

Great! Glad Darkly Labs worked out all the bugs from the suggestion back in April :wink:

https://darklylabs.zendesk.com/hc/en-us/community/posts/220055028-Air-Assist?page=1#community_comment_115003582028

I know that this was on the cards before that though.

Perhaps a public announcement email would bring joy to many existing owners?

Thanks Domenic and team for this development, really keen for this to arrive!

Hi Domenic,

Thanks for sending the new nozzle quickly.

While I have noticed improved depth in cutting plywood, the surface of the plywood around the cuts seem to burn more than previously when using the old air assist.

I seem to remember that the air assist was turned down in a recent firmware or software update. Is it possible to turn it back up to 100% now when using the new air assist? Otherwise what is the ‘S’ number [entered in on the machine tab in laserweb] to safely run the air assist at an increased speed? S200 was suggested as a ‘slow’ speed in this post: https://darklylabs.zendesk.com/hc/en-us/community/posts/115007599468/comments/115003412647

Thanks,

Jeremy

Have had some problems with the nozzle after it hit the workpiece my mistake.  Even after readjusting, I could not get a good carve. Turns out that the tip became fouled and a bit mis-shaped.  Had to change it to the one that came with the air assist.

Unfortunately, had the same issue today and still trying to get it sorted.  Just can’t get the nozzle adjusted properly.

 

Steve

Steve,

 

I have had a similar problem when I have inadvertently hit the nozzle on my work piece. I had to move the nozzle around by hand a bit until I got it central to the laser beam again.

Cheers

Daryl

Hi Daryl,

 

Battling with it!!  Just can’t seem to find the sweet spot.

 

Thanks

Steve

So far so good, but seeing some dots (instead of complete lines) on the lower parts of the lines in the calibration…  Can be seen in the digits as well.

Any ideas?


Thanks

Steve

 

I am having similar issues. It is easily bumped off, it sometimes hits the magnets i am using to hold work down. It iethe falls off or misaligns and partially blocks the laser. Because of this, the laser has burnt through and widened the hole. 

I really like the idea of this nozzle but needs a retaining ring to that it doesnt fall off. I found that with it on i was requiring 3 passes to cut through 3mm mdf so swapped it to the original nozzle and cuts  almost entirely though 3mm in one pass on same settings.

Back to using the original, feel like much better pressure out of the brass nozzle and i think i have ruined the nozzle by burning the tipout a little so its not a tiny hole at the tip now.

It would be good if the laser head travelled to the job area then go down on z axis, then when job is finished, the head travel up to top of z axis first then back to home position. This would prevent nozzle hittting magnets, or anything else, on way to job or way home.

Cameron,
Are you running the latest software and firmware? My Z axis doesn’t move until after moving in the X and Y first. Also at the end of a job the laser head retracts along the Z axis before homing in the X and Y.

Also ensure that you have removed the O ring from your laser head before installing the new nozzle. The new nozzle should clip into the space where the O ring was. My nozzle appears to be stable and have not had any trouble after aligning it the first time as per the darkly labs installation instructions.

I agree that the pressure may not be as affective as the original air assist though. Would be good to test with increased pressure either by turning up the air assist or by using an external compressor.

Jeremy

I think that one of the issues with the nozzle comes if you remove the lens for cleaning.  It is possible to push it too far up so that the nozzle does not have anything to be seated against.  I had to move mine up and down a bit to find a position that would leave enough of a groove for the lip on the nozzle to fit into.

After playing around for a while with the nozzle with no success, I cut a bit off the end to have a bigger hole. 

 

Steve

Jeremy, thanks heaps for that info. I was pushing the new nozzle over the oring, didn’t know had to remove oring first, just got it in the mail and shoved it on lol.

Fits like a glove now, nice and firm and wow, nice hiss of air that I can hear just like with brass nozzle and cuts almost all the way through 3mm MDF in single pass. I could never use the standard 200mm/min in the preset, always had adjust it slower 160mm/min.

Will now and go update firmware too to get z axis travel sorted.

Thanks heaps.

Face Palm - I didn’t know to remove the O-Ring either.

So, I removed the lens fitting, cleaned the lens and then fitted the nozzle to make sure that I got it into the groove properly. 

Still no joy. 

 

Any ideas??

 

Steve

Ok,

 

Played around and went back to basics.  Started with a clean slate and it seems to be the SVG that was at fault.  Problem is that this is the same SVG that I used for previous jobs.

Anyway, solved!