Darkly Labs Community

Lightburn won't sync with E2

Hi all,

I’ve just moved from laserweb to lightburn, and I’ve got to say Lightburn is fantastic! So many more options and workflow improvements!

The only thing is my E2 wont talk to the program. I go through the laser wizard and select E2 as the option, but once I try to home the laser (a habit I do before I start work to make sure everything is connected) it gives me errors and the E2 alarm sounds.

I think its trying to home the head to the front left, I cant unselect that option when editing the machine settings in Lightburn.

I’m running beta 0.6.04 and the latest firmwear i can find for the E2

Hi,

Can you please enter the command ‘version’ in the command menu and make sure you are running firmware version v122

Hi Domenic,

 

I just fixed it before you responded. Googled up the latest firmware and installed it no problems. Is there some pinned links for the latest drivers?

Hi Tim,

They are in our Help Centre here:

https://darklylabs.zendesk.com/hc/en-us/articles/115004038388-Emblaser-2-Firmware