Darkly Labs Community

Lightburn not cutting all text Emblaser 1

Afternoon

Getting a strange result cutting out text letters.

The word FEED for example traces out the shape of the F but the last part of the stem is not cut. Same with the other letters, random parts of the letter will not be cut making a rather useless stencil.

Vector graphics cut fine in the same job

Any ideas?

 

DC

 

 

I have the same problem with my emblaser core. (mostly on the white paper)

Yep, bright white paper

This is happening because your cutting speed is just on the verge of causing the paper to cut or not.

This is particularly apparent on materials like bright white paper. The laser will do nothing up to a certain speed/power and then suddenly it will cut.

Woods are different in that they will engrave at lower power / higher speed.

Try to slow down your cutting speed.

Hi Dom

I tried it on both 500mm/minute and 1000mm/minute, I found your old post from a while back and tried “self servce” first.

A4  80GSM letterhead stock

Same result both times

You will also see this effect when cutting shapes with sharp direction changes.

Curved surfaces usually cut more reliably on this threshold than right angles.

What happens at 400mm/min?

OK, let me grab some coloured / dark paper and give it a bash

 

Dom is LEGEND, still frickn weird though.

Any long term solution?

 

DC

The only solution is having more laser power to use higher speeds on bright materials.

White basically does an excellent job of reflecting away the laser’s energy before it can do anything.

Thanks Dom, god knows how many years since I bought this thing off Kickstarter from you, still going strong and brilliant support as always.

 

Cheers