Darkly Labs Community

Laserhead moving, but not when burning

Hi there, I’ve just rebuilt my computer after Win 10 slowly deteriorating for the last couple of weeks. I’ve reinstalled Laserburn 0.9.07 but now I have the following problem with my Emblaser 1:

  • I create a new drawing of a 1cm square on 1mm to be cut in thick card. The settings are 1 pass, 20mm/sec, 100% power
  • The laserhead successfully moves to the point where it can start burning.
  • When it starts burning, it moves the head up and down approx 2mm and creates a teardrop shape approx 2mm long, 1mm wide, with a vertical line going through the middle.
  • I then press the stop button, then the home button, and the laserhead moves back to the top left of the machine

This is the console output:

  • Waiting for connection…
  • Waiting for connection…
  • Grbl DarklyGRBL Rev 2.0 [’$’ for help]
  • [MSG:’$H’|’$X’ to unlock]
  • [MSG:Caution: Unlocked]
  • ok
  • ok
  • Starting stream
  • Stream completed in 1:05
  • ALARM:3
  • ok
  • Grbl DarklyGRBL Rev 2.0 [’$’ for help]
  • [MSG:’$H’|’$X’ to unlock]
  • [MSG:Caution: Unlocked]
  • ok

I’ve also gone back to the download (lightburn-v0.9.07.exe), uninstalled and reinstalled Lightburn, and I clicked on the unhelpfully labelled “Install FTDI serial driver (used by DSPs)” check-box just in case its important. Then I tried uninstalling and installing the 32-bit version.

I’ve also tried rebooting the Emblaser 1 and the laptop a few times, but that’s not made any difference.

So the software can generally get the laserhead to move, just not really when it’s burning.

Does anyone have any ideas what it might be?

Hi Jason,

 

Thanks for posting on the forum, I’ll do my best to help you get to the bottom of this.

 

To begin with, you mentioned “…it moves the head up and down…” Is this an Emblaser Core?

The E-Core is a white machine, whereas the Emblaser 1’s were predominantly clear. See image below of the E-Core:

image.jpg

 

Next, can you please confirm that the machine was working before you rebuilt the computer?

 

Following this, if you use the ‘Set Location’ tool, does the laser move to the expected position?

Please try the corners and a few random positions around the workspace. Take note of any jumps or juddering while the laser carriage is in motion.

 

I look forward to hearing from you soon.

Best regards,

 

Lliam

Customer Support Team

D A R K L Y    L A B S

d a r k l y l a b s . c o m

 

Hi there, just to finish this off, it was because I reinstalled Lightburn on a rebuilt windows pc and I hadn’t changed the speed from mm/s.

Thanks for your help Lliam.