Darkly Labs Community

Laser turning on too late

I received my E2 just before Christmas, and I’m currently testing it. Today, I intended to simply cut a pattern out of white paper, using the default settings for 80g paper in LaserWeb, with the laser at 100% and a 1500 mm/min cut rate.

The laser was calibrated correctly, and I also accounted for the silicone mat height.

However, things aren’t working as expected: whenever the head moves with the laser turned off, after reaching the location where it again turns on, there seems to be a short delay before the laser beam either turns on or reaches adequate power. The result is that the initial part of the tool path isn’t cut, as shown on the image below, where all triangles are supposed to be fully cut out.

I also tried to lower the speed to 1000 mm/min, but this only shortens the missing segments, without solving the actual problem.

The same settings where working yesterday, so I don’t understand why suddenly the beam lags when being turned on. Of course, I restarted the E2, but the problem persists.

Is my laser already failing?

  • Daniel

What program did you do the drawing in? Is there a possibility that those lines aren’t connected/joined up?

Confirm you are setting up your speed as mm/min and not mm/sec.

 

It’s mm/min as per the material database.

The SVG is clean - it’s from illustrator but I hand verified it. Again, clearly there’s an on-delay as the gap is shorter the slower I go. But 1000mm/min for paper is not fast.

You’re right it’s not fast. Try another simple file like a simple square and see if you get the same result. 

 

Try doing it again but using coloured paper. My guess following my experiences are that it will work fine.

Ralph

Thank you all for your support! So Ralph’s remark set me on the right track:

Yes - coloured paper doesn’t exhibit the problem, thanks to higher energy absorption. 

But the real reason was that the laser’s height wasn’t perfectly calibrated. I initially did calibrate it using the supplied card and G-code file, but apparently I was off by 0.5mm. In addition, the silicone mat isn’t exactly 10 mm thick either, but rather 9.5 mm. Both errors add up, and when using white paper, result in the gaps I observed.

So I repeated calibration using white paper, and used the exact start height. White paper is now cut perfectly, although one can observe “wiggles” when the laser is turned on, especially for the first time. I appears that the laser needs roughly 300 ms to reach full power, and one should maybe either pause for that time before starting to move (G04 code), or perform a warm-up cut somewhere off the work piece.

Thanks again

  • Daniel

 

Good work Daniel.