Darkly Labs Community

Laser on/off switch

Hi all,
Just had an interesting event. The laser turned itself off mid job. I turned it back on again, but it failed again after about 20 seconds. This reoccurred about five times - then I aborted the job.
I had a close look at the magnetic switch on the lid. It appeared fine, but I set about cleaning the plate and magnet area with the lens cleaning brush. I finally gave it a puff with some air.
I restarted the job and it seems fine now - has anyone else had this problem?
Bob.

Yes, I had this early on. At the time I thought it was a loose connection inside the pod at the back, so each time it happenned I’d unscrew that and jiggle things around. Sometimes it worked, sometimes not.

 

It finally twigged to me that it always happenned whenever my parrot cage was outside, leaving the wheely trolley that it sits on when he’s inside free, and seemingly perfect for putting the Emblaser on. Whenever I did though, often the red laser button would not work and the laser would not come on. If I put the laser back on the floor, it all worked fine.

My theory is that the trolley isn’t quite level and that imparted a very slight twist to the emblaser, enough to make the contacts not quite touch together enough.

My suggestion would be to try it in various places on a bench, floor and so on to see if a pattern emerges. I now use mine exclusively on the tiled floor and I haven’t had a button failure in weeks.

Chris J.

Hi Chris
That’s a good point about a stable platform - I’ll check it out.
Although I must confess I was wondering where you were going with the ‘Parrot’ story !
Bob

 

Strangely enough, he HATES the colour orange and screams his head off when he sees something that colour. So he has to be outside when I use the Emblaser 2, therefore I thought his empty trolley would be convenient!

 

Great pic of your parrot. 

My wife wants to know what species the parrot is Chris.

Hi Daryl,

He’s a Quaker parrot. also known as a Monk parrot. They are Argentinian originally and they also come in blue.

They are the only parrots that make nests with sticks rather than using hollows in trees, so to bring this all back to laser cutting, he gets the  long thin offcuts of timber which he uses to decorate his cage, along with plastic hangers, and my toothbrush which he steals.

Great Chris, THANKS.

Got no experience with parrots, but I have been battling this issue intermittently.

I currently believe it may be related to ambient temperature. Cold weather seems to bring it on. Keen to hear if others can try turning up the temp in the room to fix it.

The parrot trolley might have elevated the e2 to a cooler area.

We are very keen to hear if anyone managed to pinpoint this situation.

We have tried to replicate it in the lab without success. We tested in extreme cold and hot environments as well as transferring the machine between these environments and testing for condensation.

Please always check that the lid contacts and pins are clean and free from any debris etc.

 

I run my E2 in a workshop that is very cold (5C)  in the mornings with no issues.

I just tried mine again on the floor  - it works fine.

Put parrot on the floor, put laser cutter on  his stand, press red button, took 4 goes with lifting the lid and sliding the  cutter around slightly between each attempt  before the red light came on.

Put cutter back on the floor next to parrot, ignore his screeching at the orange bits, turn it on and off around five times, worked each time.

Put back on parrot stand, turned on after second attempt, so in my case I’m thinking its some slight twist or something that is causing a faulty connection.

Chris J.

Or…the parrot has some mystical powers that you aren’t aware of Chris…you know, the hatred of all things orange may trigger the response!

Hmmm, you could be onto something there, he HAS been working on his evil villain Bwahaha  laugh  over the last few weeks!