Darkly Labs Community

IMAGE MODE

Hi,

I was updating a friends E1 to output using Lightburn. To test the machine ,I decided to image a pic. However, I found the Image Mode option was grayed out within LightBurn.  Using the latest LB software.

Am I missing something?

Cheers   Daryl

 

The pass-through setting is enabled, which means “do not do any processing or resampling to this, and just send pixels directly to the laser”. It is for use when processing and dithering outside of LightBurn, using software like PhotoGrav or OneTouch, to prevent resampling artifacts.

Turn that off and all the other options will be available again.

Whoops…all OK. I had pass through switched on.

Jeez that was a quick response. THANKS.  Not sure who was quickest on the trigger but I found out my issue about the same time you responded.