Darkly Labs Community

HELP with Setting up

Hi everyone

We got our E2 the other day. So exited about it and looking forward to do some engraving.

I just have problems with the Laserweb software. I run it on a MacBook with SSD and 8GB of RAM.

Sometimes when moving through the menus on the left it gets stuck on COMMS for example. When clicking on Files its still showing the menu from COMMS. I have to restart Laserweb to get it going again.

The other issue I have is that when dragging a file from the DOCUMENTS section down to the area that says DRAG DOCUMENT HERE it gets stuck over laser image. 

I tried reloading LaserWeb multiple times but without luck.

Any ideas whats going on??

Im very grateful for any help.

 

Thanks 

 

Can you please try to install and use the previous version and advise of you experience the same problems.

Laserweb 4.0.48

https://darklylabs.zendesk.com/hc/en-us/articles/115003971327-Emblaser-2-Laserweb-Software

Hi Domenic

 

Thanks for that. Yes got it going with the older version. Thought there might be some issue with the software running on a mac. But all good now.

 

Thanks again