Darkly Labs Community

Help! E2 laserweb error:Alarm lock

Hi,

today my E2 has been delivered. I unpacked the device and then followed the instructions. All motor clips, packaging und the laser clip are removed. When I run the step-by-step optical calibration procedure, nothing happend.

To find out what’s wrong, I run the optical calibration gcode from the internal storage. The laserweb protocol:

Connecting Machine @ USB,COM3,115200baud
 Machine connected
 Firmware smoothie edge-ededcd5 detected
 CNC Build 3 axis
 error:Alarm lock

Whatever I try with laserweb (homing, optical calibration, cut a simple shape), I always get the same error message.

When I press the ‘clear alarm’ button and press ‘start job’, the motor grints und the laser start at the wrong position (upper right corner). Like the E2 want to cut outside the cutting area (?)

Driver, laserweb and firmware are up to date. The homing procedure at boot is fine. Any ideas???

Regards
Stephan

Hi,

I found out, that homing is NOT OK. The laser head should stay at the upper left corner, but it’s the right and sometimes the middle position. Weird…

Regards
Stephan

Hi again,

I solved it!
Cause: out of position home trigger (y-axes)
Solution: actually a replacement, but I solved it with a paper clip :slight_smile:

I’m over the moon, it’a a great machine!!!

Regards
Stephan

 

Similar issue!

I found the black plate as per instructions.  

 

I guess I should ask about a new one, but for now, where did you fit the paper clip, please?

Hi,

I used a ~2" paper clip. After some homing cycles, the clip slightly moved away.

Finaly some green paper and tape solved the problem:

Look: F, Functionality: A

It works very well for months.

Elegant!

I fiddled a bit with the plate mounts: there is just enough play for me to edge it forward and re-establish a working setup.

Meanwhile, I must search out a large paperclip …