Darkly Labs Community

Emblaser 2 wireless

Hi Dominic  tried connecting wireless tot he emblaser 2

At first it initially showed up as Emblaser2 and a Web page poped up someohow loaded with blank SSID settings.

This then disappeared and now there is no wireless nor does it show up on any device in the house.

There is no mention of wireless in the 1.6 manual.

Any advice ?

Tried with Mac & PC. 

Hi Paul,

The wifi is designed in the following way:

When you first turn on your Emblaser 2, the wifi will create a local network. When you connect to that network, you are presented with the WiFi interface allowing you to connect with your home network.

Once the Emblaser 2 has connected to a home network, it no longer needs to create its local network, and as you describe, will not appear.

We have not released the wifi feature fully yet because of two reasons:

1: The transmission across wifi is not as stable as over USB. This is being worked on presently.

2: The Laserweb UI does not make it very easy for users to find the IP address of the Emblaser once connected.

 

If you want to find the IP address of your Emblaser, you can use this free utility:

http://angryip.org/download/#mac

The Emblaser 2 will appear will appear as MAC Vendor: Expressif

 

 

Tks Domenic

I thought I was loosing it.

I had the mac 10 away from the laser and wanted to connect Will try as suggested with no expectations of stability.

I also want to install an inline vent fan between the outlet and the pipe ( will print up on fusion / 3d ) as these is a large build up of fumes when I tested  a raster on pine. The smoke left a residue on the perspex top and I suspect on the lens. The fitted blower fan does not clear the smoke quickly and it builds up in the corners.  I’m hoping a pull extraction will work better. Is it possible to run the fan off the internal power or do you recommend a separate power supply.    I’ll look at a 12v 80mm or similar.

 

Paul I added a 120mm high static pressure fan on a separate power supply and used 8’ of 4" flex duct to get to the window. The fan is at the window side so it draws the smoke through the duct and doesn’t mess with the EM2’s fan.  No smoke build up inside the machine now, before I had to wait for it to clear before opening the lid otherwise I’d stink up the place especially if rastering.

https://www.thingiverse.com/thing:37770

https://smile.amazon.com/gp/product/B007RESFVI/ref=oh_aui_search_detailpage?ie=UTF8&th=1

https://www.lowes.com/pd/IMPERIAL-4-in-x-96-in-Foil-Flexible-Duct/4566284

 

I’m trying to connect via WiFi because I only have USB 3 ports on my Dell Inspiron. It came up and asked SSID and password but is not connecting. Is there a way to retrigger the arduino board to query again?  

Also, any fix for the USB 3 disconnect issue. I can last 10 minutes before disconnect. 

Wifi is still being worked on.

We have been trying to replicate the disconnection issue to find the cause.

Would you be able to try a different USB cable? Perhaps you have an existing cable which has shielding and ferrites on both ends?

This has resolved the problem in some cases.

Also, can you please check whether re-locating the E2 may improve the situation. 

thank you,

Domenic

Hello,

 

Is there any update on the Wi-fi issue?

 

Thanks

Steve

We are still working on it.

The new firmware for the wifi module is completed. We are now working on revising the LaserWeb code to eliminate some of the unreliability during wireless communication.

The new LaserWeb Assistant can handle network searches to identify E2 machines on the network as well.