Emblaser 2 doesn't home

Hello from Spain,

We have an issue with our Emblaser 2. When i swich on the machine, doesn’t do the autohome. I tried to do manually by lightburn, but it still waitting connection. Apears a message telling the machine may busy or paused.

We tried to restart de machine and de pc, but the problem continues.

Please, get me some advise!!

Tanks you!!

Hi there, thanks for posting on the Darkly Labs Community site!

Can you please confirm the following:

  • Does the machine moves at all when you first turn it on?
  • Do the Fans start up?
  • Does the machine appear in the Device Manager under ‘Ports’?

I look forward to hearing from you soon.
Best regards,

Lliam
Customer Support Team

D A R K L Y L A B S
darklylabs.com

Hi Liam,

I response every point:

No, doesn’t moves when turn on the machine.

Only startsup the diode fan.

Only appear the E2 cam

Thanks you so much!!

Hi Juan,

Based on the information provided it sounds as though the Controller Firmware may need to be re-installed manually. To do this, please follow the steps below:

  1. Remove the SD Card from your machine (see: Emblaser 2: How to Access/Replace the SD Card)

  2. Insert the SC Card into a card reader and format the card to FAT32

  3. Download and extract the file called ‘E2_SDCard_126.zip’ from HERE

  4. Copy the contents of this file onto the SD Card.

  5. Reinstall the card in the Emblaser and turn on the machine to test.

Please let me know how you go with this.
~Lliam