Darkly Labs Community

Emblaser 2 Calibration Wizard

I am moving from Laser Web to Lightburn.  I tried running the calibration wizard.  I get the lines before 0, then up to 2.  After 2 there are no lines.

I am having trouble getting anything to cut, so I ran it again and just put in 4 for the result to see what would happen.  Then after putting in 4 for the result in the calibration wizard, I ran the calibration wizard again.  I now get lines up to the number 4, still nothing past.

Shouldn’t the calibration wizard reset everything, then run so you can pick the correct setting?  If I can enter a number, then run it and the results change, I will just be chasing the correct setting all the time.  On the original run, 0 was the thinnest line, then after entering the number 4, the line at number 2 is thinnest.  If I enter 2 for the result and run it again, 2 is no longer the thinnest line.

My setting with Laser Web was 3.  I tried using that, but nothing cuts.

Yes, the first thing I did was clean the lens.

Hi David,

The calibration is a stand alone process that is run independently of any values that have been entered.

The order of things to check are the following:

1: Your lens is clean

2: Your lens is not damaged (discolouration)

3: The silicone aperture nozzle is not blocking the beam

 

…and that the cutting mats were in place.

In the area, but…

My first  etch and cut  in Lightburn used the Laserweb calibration value (+3).  It  was a bit messy - charring around the cut.

 

Checked the lens and did the Lightburn calibration - a couple of times (-2) !!   But it works very  well; even “more powerfully”…  This is all good:  what changed??

Took me a while to get back.  The lens was clean and I did not see discoloration.  I used the mats.  Mine is an early model with brass nozzle.

I finally just ended up cutting squares and circles in a piece of paper until I found the setting that cut fastest with the cleanest cut and smallest kerf.  I never could get the calibration to work correctly.  Mine would also have -2 as the best, but you can’t enter that.

@Michael

We have made some changes in the new firmware (v122) to provide better accuracy in the z-movement (laser height). This means the calibration is more accurate now.

@David

Make sure you are running the latest version of LightBurn (v6.04).

The calibration data has slightly changed and you can enter negative values now.

Also make sure you have the latest firmware (v122). You can check your firmware version by entering the command ‘version’ (without the quotes) into the Console menu’s entry field.