Darkly Labs Community

E2 Misalignment Issue

Hello!

So I’m trying to produce multiple keychains. I designed a little in Illustrator, and most on the LB platform. I’m cutting with an Emblaser 2.

When cutting 1, 2, or an entire bottom row, the cuts come out perfect.  But when the rows are copied and pasted, the started misaligning from second row and all the way up. I thought I had too many on the page, so I tried 2 by 4. The bottom row again looked great, but as soon as it traveled up to the 2nd row, it was being funky again.

Already talked to LB and they seem to think that it’s a mechanical error.  The preview screen is coming out as it should on the design platform.  They suggested that I clean the x and y railing, which I did.  

What do you think happened?

Hi Julia, 

Sorry to hear about the difficulties you are experiencing with your device. 
If you wouldn’t mind, can you send me your Lightburn project (.lbrn)? I will try and replicate the misalignment here on one of our machines.
The file can be emailed to me at chris@darklylabs.com
I’m certain we can get to the bottom of this in no time.

  • Chris M

Thank you Chris!  Your suggestion of slowing down the speed worked!  To get the same darkness/lightness of the images though, I think I’ll lower the power of the laser.  Thanks again for your help!

 

Julia

Hey Julia, 

No problem at all, you made it very easy by supplying detailed information and images.
Always happy to help, please feel free to drop in any other questions you may have.

  • Chris M

For the benefit of anyone else experiencing a similar issue who has stumbled across this thread:
Changing direction at very high speeds can cause a stepper motor to lose track of its position.
Normally this is wont happen as there is safety margin acceleration and deceleration baked into the g-code. However, this is less effective if the design requires many quick changes in direction.