Darkly Labs Community

E Core on Windows 7

Hi everyone.

I’ve been running my new E Core on my Windows 10 laptop for a while now and it’s going great, but I’m now trying to get it working on my Windows 7 laptop (a laptop that I’m happy to leave in the shed, as opposed to my nice, new one!!). This laptop runs the Emblaser 1 that we’ve also got no worries, so should be all good on that front. 

I’ve found the drivers page, https://darklylabs.zendesk.com/hc/en-us/articles/115005817867-Emblaser2-Core-Drivers, and dowloaded the drivers for WIn 7.

When I right click on them and then hit Install as per instructions I get the error, “The INF file you selected does not support this method of installation”

When I follow the other set of instructions to go through control panel and update the drivers for the device by searching on the computer, it simply won’t see where I’ve extracted them to. 

Does anyone have any suggestions on how to move forward from here?

Thanks,

Nic.

Hi Nic,

Thanks for posting on the Darkly Labs Community Site!

You will need to follow the instructions here for windows 7/8: https://darklylabs.zendesk.com/hc/en-us/articles/360001815436-Emblaser2-Core-Installing-Windows-7-8-Drivers

It sounds like you may have tried this and got stuck on Step 9. You may need to extract these to your documents folder, or another folder that does not require access permission.

Unfortunately we can only provide limited support as Windows 7 and 8 are discontinued operating systems.

 

Best regards,

 

Lliam

Customer Support Team

D A R K L Y    L A B S

d a r k l y l a b s . c o m

Thanks Lliam,

Yep, that set of instructions got it working, thanks for that. Those ones are slightly different from the instructions on the drivers page.

Thanks,

Nic.