Darkly Labs Community

Disconnected on MacOS

My USB connection on Mac OS is showing as disconnected although i have tried to change the cable, have tried downloading older versions of lightburn as the most recent update prior to having it’s patch issue fixed kept flicking between ready/disconnected.

 

Anyone have a good resolution? Losing confidence in the emblaser 2

Community Notice:

An issues was identified when using LightBurn 9.24 on Mac OSX , causing the connection to the Emblaser to intermittently change from ’Ready’ to ‘Disconnected’ every few seconds.

This issue was resolved and LightBurn 9.24 re-released with a fix. All subsequent versions include this fix.

If you are experiencing this issue, it is possible that you have the affected version of LightBurn. Please try updating to the latest version by downloading LightBurn from this link: https://darklylabs.zendesk.com/hc/en-us/articles/360000039736-LightBurn-Software

If you continue to experiance any issues, please contact support@darklylabs.com, with the version of LightBurn you have installed and your O/S (Operating System) version.