Darkly Labs Community

Dashed Lines not cutting

I’m adding a comment to the thread posted here about dashed lines not cutting in hopes to get a response from the LightBurn team:

https://darklylabs.zendesk.com/hc/en-us/community/posts/115000901372-Dash-line-not-cutting

I have the same issue. What’s happening is I create a stroke in Adobe Illustrator and apply the ‘Dashed Line’ feature. I set my stroke and then save out the file.

When I import the file into LightBurn, the LightBurn treats it as a solid line. So in essence, I have to outline the Dashed Line only in Adobe Illustrator. However, when I do that and reimport it, LightBurn burns the path twice (I imagine to create the ‘fill’ by the outlined object) and then the dashed are thicker than the intended non-dashed strokes. 

Since we can’t upload .ai files, I’ve attached a screen grab of the artwork.

The easiest way to achieve a dashed line in LightBurn is to use the ‘Perforation Mode’

Assign a ‘Line’ operation to the lines you want perforated and then then turn on the ‘perforation mode’ in the cut editor.

You can control how the perforations are created by changing the ‘cut’ and ‘skip’ values.

Please note that the line will not appear perforated in the workspace, but a preview will show you what the result is

 

 

 

The other option is to do use the ‘outline stroke’ feature in Illustrator.

This will create a ‘shape’ for each dash which is not perfectly ideal and may need a little tidying up.