Darkly Labs Community

Can't get "set Finish Position" to work

I’m trying to set up a homemade rotary jig and need the Emblaser 2 to not Home after a job so it doesn’t run into the jig. I’ve tried everything and can’t get the finish position to actually set and work. It always returns home.

 

I don’t want to even try the jig until I can get this part to work. I’ve watched the youtube video enough times on Machine and Job Origin. That all works, well kind of. But I can’t get the Set Finish Position to work. What settings am I missing. I jog to a position and hit set finish position and do a sample cut and it returns home. It doesn’t matter if its in absolute coord, User Origin, or Current Position.  I’m not sure what "Move from absolute Zero"should be set at, but it is normally off. I’ve tried both though.

Please help!

 

Hi David,

I am checking with LightBurn on this. It appears you are not doing anything wrong and it the way it currently behaves.

Stay tuned.

David,

I have confirmed this feature is not working as it should for the Emblaser device. Since we request the laser returns to its home position at the end of a job, this is overriding the different home position being set.

The LightBurn team will change this behaviour and the feature will be working as expected in the next LightBurn update. We don’t have any schedule for the next update but most likely with be within the next couple of weeks.

Domenic,

 

Awesome, thanks as always for the great customer support