Darkly Labs Community

Calibration error?

After performing a deep clean I ran the calibration g-code & only parts of the pattern were cut. Is this normal? If not, does any one have any suggestions for a fix?

What material are you using for the calibration?

I had the same issues and learnt the hard way that the calibration doesnt work on white paper. Only some of the lines cut.

Otherwise make sure your lens is in the right way.

Mad

Interesting Mad. I was using white paper, though the same thing had happened on the cardboard provided. I’ll check the lens. Thanks.

Oh great & mighty Mad, thank you for your help. I used the cardboard, made sure the lens was the right way round & it cut perfectly. Now to see how we go cutting 6mm mdf.

Glad it worked out for you!
I spent a lot of frustrated afternoons trying to figure out what was wrong - and it turned out to be a user error all along on my end!

Good luck with the 6mm MDF. This is something I decided to put off testing until the New Year, because I’ve done a few tests and have not been able to achieve a single cut through 6mm MDF yet. 

 

Mad.

I ran out of the Darkly supplied cards and so I tried doing the calibration with some card I had. Well, it failed miserably and in the end Domenic said that I should try using a manilla folder. Well that worked fine and it seems that the EM2 will not cut or engrave on white card properly. I have run all sorts of tests on card and white card is definitely a no-no, best results seem to be on a darker card with grey coming out well and so is yellow.

Also if you have an air assist try removing the nozzle first before you run the test.

Ralph