Darkly Labs Community

Air Assist not working?

Hello Domenic and All,

I’ve finally had a chance to try and set up my E2. I bought the air assist and installed it very carefully per the instructions. Upon powering up the E2 for the first time, the air assist is barely blowing any air. Per other comments about how loud the compressor is, I certainly can’t hear it over the exhaust fan. I suspect it’s not working properly?

(I have not changed any settings in Laswerweb to slow the fan down.)

Is the air assist meant to come on at full speed when the E2 power is turned on, or does it only come on when the laser is enabled? I have not run any jobs yet, including the laser focus setup calibration procedure. I’d like to get this sorted before I try doing that.

Thanks for any help! 

John G

 

Hi John,

You will only hear the air assist when you run a job with the air assist enabled. (Calibration doesn’t use air-assist)

Otherwise you can activate it manually by typing ‘M08’ into the console in the bottom right of laserweb.

'M09" turns it off again.

So I suspect there is nothing wrong with your air-assist.

Happy lasering,

Jeremy

Hi Jeremy,

Thanks very much for the info. I did end up manually entering the “on” code and the air assist started up immediately. While it does make some noise, I didn’t find it any worse than the main exhaust fan. Based on other comments about the AA being so loud, it’s making me think the exhaust fan has a vibration problem that’s making it noisy. Either way, I can live happily with the noise level.

So far, I’m not loving Laserweb though and haven’t been able to get it to generate gcode unless it’s an incredibly simple shape like one circle. I may have to post a file (I’m using Illustrator and saving uncompressed SVG files from it) and try and figure out what I’m doing wrong. 

Quick question - once the gcode is generated for a job, can you simply go to the control tab and click on run job, or must you first save the gcode as a file and then load it back in to run it?

Thanks very much,

John