10W laser cut out mid prints and now won't work at all

Hi Guys,
I just upgraded to the 10W laser which went without a hitch, I also imported the 10W library and updated to the newest firmware
The 10 W laser focus calibration worked fine.
I ran a print of a photo that I’ve used with the 5W laser and it cut out mid picture. The laser head moves fine just no laser.
I left the Emblaser2 switched off for a while - I had run it on 5W laser settings and wondered if it had overheated and came back and the Focus calibration worked fine.
I got two 2 minute graphic fills done today but then the laser cut out again using recommended 10W settings from library.
I’ve checked the laser cable and reseated it although it seemed to be in place fine
Can you please help?
Thank you

Hi Angus,

Thanks for posting on the Darkly Labs Community site and glad to hear your 10W Laser installation went well!

Can you please confirm whether the red Enable LED is ON or OFF when the laser cuts out?

If the Enable LED is OFF: the issue is likely related to the Lid. Please ensure the machine is on a flat level surface, then if the issue remains, see: Emblaser 2 - Lid Interlock Alignment

If the Enable LED is ON: please send an email with reference to this post to help@darklylabs.com and we can look into this further.

If you have any questions please don’t hesitate to let me know.

Hi Lliam,

Yes the Enabled LED is ON,
The laser has now cut out completely and doesn’t fire at all,
All else is working as normal.
I have also contacted Tama Koti at 3D printing systems NZ who I bought the upgrade from.
Thank you for your help,
Kind regards

Angus C

No problem, Angus.

It sounds as though there may be an issue with the connector. I’m sure 3DPS will be able to assist - If not, don’t hesitate to contact us at help@darklylabs.com.